Kundenlogin

Schwerwiegende Drupal Sicherheitslücke

Wie das Drupal-Entwicklerteam mitteilte, existiert in den Drupal Versionen 7.x und 8.x eine schwerwiegende Sicherheitslücke, die es Angreifern aus der Ferne erlaubt Schadcode auszuführen. Drupal selbst stuft diese Lücke als „hoch-kritisch“ unter CVE-2018-7600 ein. Es stehen bereits Versionen 7.58 und 8.5.1 zum Download bereit, die diese Schwachstelle behoben haben. Bitte aktualisieren Sie Ihre Installationen auf […]

mehr »

Sicherheitslücken in Joomla und WordPress

Leider haben wir kurz vor dem Wochenende nochmal schlechte Neuigkeiten für Sie. Im Laufe dieser Woche wurden sowohl vom WordPress- als auch vom Joomla-Entwicklerteam Sicherheitsupdates für die Software veröffentlicht. Nachfolgend haben wir die relevanten Links und Informationen für Sie gesammelt. Joomla: [1]: https://www.heise.de/security/meldung/Jetzt-patchen-Gefaehrliche-Sicherheitsluecke-in-Joomla-3716175.html [2]: https://www.joomla.de/news/joomla/361-joomla-3-7-1-stable-wurde-veroeffentlicht WordPress: [3]: https://www.heise.de/security/meldung/WordPress-Update-4-7-5-schliesst-sechs-Sicherheitsluecken-3716055.html [4]: https://de.wordpress.org/2017/05/wordpress-4-7-5-sicherheits-und-wartungs-release/ Um am Montagmorgen keine böse Überraschung zu erleben, empfehlen […]

mehr »
Wichtiges Update für Drupal 8 bevorstehend (PSA-2017-001)

Wichtiges Update für Drupal 8 bevorstehend (PSA-2017-001)

Die Entwickler von Drupal werden am 19.04. (Mittwoch) Abends zwischen 19-20 Uhr Deutscher Sommer-Zeit ein wichtiges Sicherheitsupdate (PSA-2017-001) für Drupal 8.x veröffentlichen. Sofern Sie Drupal 8 Installationen betreiben, planen Sie bitte am Mittwoch Abend etwas Zeit ein um diese Angelegenheit zu prüfen. Link zum Drupal Announcement: https://www.drupal.org/psa-2017-001 Grafik von drupal.org

mehr »

OpenSSH-Bug '777'

Seit einigen Stunden ist eine Schwachstelle in der OpenSSH Architektur bekannt geworden und wurde „Triple Seven (777)“ benannt. Dieser Fehler erlaubt es böswilligen Servern unter gewissen Umständen die privaten SSH Schlüssel der Clients auszulesen. Somit liegt hier keine Lücke in den Servern vor. Unsere Server haben die Funktion „Roaming“ ohnehin global deaktiviert. Sollten Sie einen […]

mehr »